Skip to end of metadata
Go to start of metadata

Due to compatibility issues with recent versions of the PLB interpreter the support for glibc 2.2 based Linux distributions will end on 31/12/2007. These systems are typically 5+ years old. Please upgrade you systems in time. The RSI IT Infrastructure department will happily assist you in the upgrade process if desired. Please contact Gunther Schlegel for further details.

The affected Linux distributions are:

  • RedHat Linux 7.0, 7.1, 7.2, 7.3
  • RedHat Linux 8.0
  • RedHat Enterprise Linux 2.1 (this includes rebranded distributions like White Box Enterprise Linux 2.1 and CentOS 2.1)
  • other distributions, which have never been officially supported, are affected as well.
  • No labels